[Tech] Problems access the forum

Post Reply
User avatar
admin
Site Admin
Posts: 795
Joined: 01 Jan 1970
Affinity to the BKWSU: Academic
Please give a short description of your interest in joining this forum.: General forum administration account
Contact:

[Tech] Problems access the forum

Post by admin » 22 Feb 2007

The problems access the forum appear to have been caused by an outage at the internet provider used to host this website.

A number of their other customers reported a similar problem.

Forums and other parts of the site were restored at about 9 am London time after several hours downtime.

Our apologies.

User avatar
arjun
PBK
Posts: 11584
Joined: 01 May 2006
Affinity to the BKWSU: PBK
Please give a short description of your interest in joining this forum.: To exchange views with past and present members of BKWSU and its splinter groups.
Location: India

Post by arjun » 22 Feb 2007

Dear Admin,
Congratulations for restoring the access to the forum so soon.
Best wishes,
OGS,
Arjun

User avatar
yudhishtira
Reforming BK
Posts: 189
Joined: 19 Feb 2007
Affinity to the BKWSU: ex-BK

Post by yudhishtira » 28 Feb 2007

Dear Admin
2 things; I keep getting the introductory text in my posting box ; even though I have made more than 2 posts; not a big deal but would be nice if could be rectified
and also, I would swear on several deities that I made a successful posting on the DJ thread in the BK forum yesterday, but I cant see it today, unless I am going really nuts, and its not in my post history; was it removed or was there a glitch?

User avatar
admin
Site Admin
Posts: 795
Joined: 01 Jan 1970
Affinity to the BKWSU: Academic
Please give a short description of your interest in joining this forum.: General forum administration account
Contact:

Post by admin » 28 Feb 2007

Yudhishtira wrote:2 things; I keep getting the introductory text in my posting box ; even though I have made more than 2 posts; not a big deal but would be nice if could be rectified
and also, I would swear on several deities that I made a successful posting on the DJ thread in the BK forum yesterday, but I cant see it today, unless I am going really nuts, and its not in my post history; was it removed or was there a glitch?

As a rule, moderators do not delete posts, either in part or in whole, precisely to avoid situations such as these unless they are highly offensive or personal attacks, which I am sure yours was not. Any "off topic" posts are moved to the "Lost Property" thread.

All your posts are listed here, http://brahmakumaris.info/bb/search.php ... udhishtira and there is none to the Dadi Janki topic. There is a chance that your browser "timed out" and the connection was lost during composition. Others, have also experienced and reported this.

In such situations, logging on again is required and using the back button of the browser beforehand can sometimes retrieve the lost post. Please post again.

I have reset your membership account, so please see if this fixes the other complaint. In generally, there are a few glitches in the software that we are aware of but our hands are held until the new version is released by the developers.

Our apologies.

User avatar
yudhishtira
Reforming BK
Posts: 189
Joined: 19 Feb 2007
Affinity to the BKWSU: ex-BK

Post by yudhishtira » 28 Feb 2007

yes! no more text in the box! thanks!! :D . As for the other post, It included a quote from a Murli and I cant remember which one; so I think I'll leave it for just now! because I got interupted in the process of posting, it may indeed have timed me out; I'll be warned to save longer posts onto Word first in future!
ta for your quick response.

User avatar
admin
Site Admin
Posts: 795
Joined: 01 Jan 1970
Affinity to the BKWSU: Academic
Please give a short description of your interest in joining this forum.: General forum administration account
Contact:

Post by admin » 28 Feb 2007

Yudhishtira wrote:I got interupted in the process of posting, it may indeed have timed me out; I'll be warned to save longer posts onto Word first in future!
Please don't write in Microsoft Word and then copy and paste or if you do, save as "Text Only" first.

Word, especially the Windows version of Times font, includes invisible formatting and characters that causes problems for the site software.

Textpad, Textedit or some other simple text editor is best.

Thank you.

User avatar
proy
ex-BK
Posts: 489
Joined: 30 Apr 2006
Affinity to the BKWSU: ex-BK
Please give a short description of your interest in joining this forum.: Started as BK became ex-BK here

Plain text

Post by proy » 01 Mar 2007

When I use Open Office or Notepad to write something I save it in plain text. If I then copy and paste it onto the forum I get a large number of carriage returns appearing that I then have to edit out. I have tried using wordwrap in notepad but that does not help. Any ideas?

User avatar
joel
ex-BK
Posts: 440
Joined: 01 May 2006
Affinity to the BKWSU: ex-BK
Please give a short description of your interest in joining this forum.: I was an active BK for 12 years. That was long ago. Now I am just a person.

Re: Plain text

Post by joel » 01 Mar 2007

proy wrote:When I use Open Office or Notepad to write something I save it in plain text. If I then copy and paste it onto the forum I get a large number of carriage returns appearing that I then have to edit out. I have tried using wordwrap in notepad but that does not help. Any ideas?
I relate to your issue because I've had bad experiences writing a long post in a browser and then losing it because the browser hangs, or because I inadvertently cannot get back to the page with the form where I am writing (say I delete it by accident.)

Recently I find I can use the freely available Abiword to write my posts, then copy and paste into the browser form. cannot guarantee this will work for you under the operating system you use. Might be worth a try. I am surprised copy-and-paste with Notepad and Word insert unncecessary carriage returns.

Good luck

Joel

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests